viernes, 25 de abril de 2014

Google Web Designer no funciona.- Pantalla Negra/Blanca.

Un Post ultra rápido, mientras inicio con actividades del día...

Todos sabemos que se acaba de publicar para nuestro amadísimo Linux el Google Web Designer : http://www.muylinux.com/2014/04/24/google-web-designer-disponible-para-linux

El problema que tenemos en sistema que son diferente al inglés es que solamente nos muestra una fea pantalla negra o blanca (según el usuario), después de poco googlear topé con la solución con los chicos de WebUp8, que sería, ejecutado en la terminal los siguientes comandos ($HOME):




rm -r ~/.local/share/google-web-designer

Ejecutar Google Web designer con el lenguaje de Inglés forzado:

LANGUAGE=en_US google-webdesigner



y Listo!! tenemos nuestro Google Web Designer funcionando...



Espero les haya servido... a mí sí... con Ubuntu Linux 12.04 LTS/Cinnamon.

#UPDATE


Para aquellos que no le ha logrado funcionar del todo, existe un grupo el google donde los issues se han publicado:

https://groups.google.com/forum/#!msg/gwdbeta/Le2uS92o8Is/NHlOB0hjVTIJ

Para Ubuntu 14.04 es probable que no cargue la configuración del GWD, en todo caso consulten el log:

cat ~/.local/share/google-web-designer/logs/browser.log 


Active el modo verbose de GWD:


gedit ~/.local/share/google-web-designer/preferences/settings.conf


Agreguen  verbose-logging a true


De paso, una versión empaquetada para Arch Linux:

https://aur.archlinux.org/packages/google-webdesigner/


Algo así como este archivo:


[Settings]
last_known_shell_config=\n\n  \n    https://www.gstatic.com/ninja/beta/04162014/gwd.html\n    release\n    0.9.14.0\n  \n  \n    https://www.gstatic.com/ninja/beta/10252013/gwd.html\n    release\n    0.9.14.0\n    0.9.11.0\n  \n  \n    https://www.gstatic.com/ninja/beta/08282013/gwd.html\n    release\n    0.9.11.0\n    0.9.8.0\n  \n  \n    http://www.gstatic.com/ninja/beta/07092013/gwd.html\n    release\n    0.9.8.0\n    0.9.3.0\n  \n\n
verbose-loggin=true

[WindowInfo]
maximized=false
width=1918
height=1026
left=0
top=0

Suerte!!

@pata_de_jaguar




4 comentarios:

Ariel sandoval florez dijo...

un ubuntu 14.04 lts no funcionan esos comandos trat de arrancar pero nada se queda al mitad

Ariel sandoval florez dijo...

no funciona en ubuntu 14.04 lst pero en mi fedora 20 funciono super

Ariel sandoval florez dijo...

no funciona en ubuntu 14.04 dice algo acerca sqlit que no se puede comunicar

Abismal dijo...

Perfecto! Me ha funcionado en Ubuntu 14.04.